
CHECK-LIST FOR OUTGOING TRANSLATIONS 
 

The following items are subject to mandatory checks before the translation is released by DGT. You are 
kindly requested to check these items before uploading your translation on the eXtra Portal. Non-
compliance with any of these items may affect the final mark given to the translation job. 

 

No Items to be checked Comments 

1. No linked styles Always keep the styles from the original. Never apply styles to characters. 

2. No track changes and track change option 
OFF 
No comments  

Must be done before clean-up 

To delete all comments, click on   “Delete All Comments” in the Reviewing 
toolbar 

3. Clean-up 

Make sure there is no hidden text (e.g. 
TWB tags)  

To check for clean-up errors, use “Find Cleanup Error”  
To display hidden text, tick Hidden Text in Tools => Options => View. 
To find hidden fonts: Edit => Find => Format => Font and tick “Hidden”  

4. No colour or highlighting (unless in ORI 
document) 

To check footnote colour in Normal View: View => Footnotes or switch to 
View => Print Layout   

5. Target language code  Language code should be changed using Change Language function in menu 
LegisWrite => Utilities (do NOT change it manually)  
Do NOT change the Original Language code on page 2 (style Langue 
originale). 

6. Spelling Spelling and grammar checkers are to be used with caution. False errors are 
frequently reported! 

7. Everything has been translated – no other 
language present (unless functional, e.g. 
publication titles) 

Spell-checker should help you detect untranslated sentences or paragraphs.  

8. Numbering of titles and headings TWB clean-up can sometimes change the numbering! 

9. Same number of paragraphs and articles as 
in ORI  
No superfluous page breaks 

Use Compare function in LW menu and browse through document. 
 
Use Find => Special => Manual Page Break  
(or use the ‘Compare Side by Side’ Word function) 

10. Same number of footnotes as in ORI In v.5.8 of LW, Quality Check includes a check on the continuous numbering 
of footnotes and on their formatting. 
In some languages the sequence of multiple footnotes within the same 
sentence or title can vary from that in the original.  

11. All figures are correct References to legislation, dates, amounts, percentages in plain text and in 
tables (however decimal points or commas must comply with language 
conventions). 
You may use the Compare function in LW menu. 

12. Pictures and tables (text translated, visible 
in normal view, not split on two pages) 

If graph, table or picture contains some text and if it is pasted as a picture in 
the ORI, it should be translated in an Excel or PowerPoint file (which should 
be provided separately by the requester), then pasted in Word as a picture 
(with Paste special function and ‘Picture Enhanced Metafile’ option).  

13. Customer instructions have been followed Please check the instructions and remarks on the Information Sheet. 

14. Table of contents (creation or regeneration)  Use function in menu LegisWrite => Formatting or Ctrl-Shft-C or ‘ToC’ 
button. Clicking in TOC area should NOT cause the area to turn grey if 
generated with LW.  
To refresh it, click on ‘ToC’ button. 

15 Update document To update the cover page, click Update Document 

16. LegisWrite: Structure Check 
 Quality Check 

As ORI documents are checked in Planning, both checks are required at 
translation level.  
If any changes were made after SC or QC, check again to see if paragraph and 
heading numbers are still correct (use Compare function in LW menu)  

 

See detailed instructions below. 
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DOCUMENT VERSION 
The LegisWrite version of the document should always be checked before sent and should 
be similar to the original. 

How? 

– File – Properties – Custom – Created with 

Tips and tricks 

– Avoid using older versions of documents as basis for your translation. If – for 
some reason – you really need to use an earlier version of the requested document, 
make a copy of the text without the last paragraph mark and paste this into the 
translation created from the original.  

 

1. LINKED STYLES 
A linked style is a paragraph style applied to character(s). Linked styles are not permitted 
in any document (original and translations). Planning refuses all originals with linked 
styles. 

How? 

– Be careful to keep all the styles from the original. Never apply styles to 
characters. 

– Never change styles in your translation and never create new styles. 

Tips and tricks 

– Be careful, you can easily create linked style in the translation, if you apply a 
style when just a letter/word is accidentally selected! 

– LW 5.8 quality check detects linked styles but to correct them you have to save 
and close the document and then re-open it in order to get the linked styles error 
message (pop-up) where you can click "yes".  

– For Non-LW documents check manually: no linked styles (save and re-open the 
document). 
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2. TRACK CHANGES 
Track change option OFF. No track changes and no comments.  

F Use the Reviewing toolbar 

How? 

– Track change option OFF: 
  The Track Changes button off (not bordered) or TRK in status bar off (in grey)  

– No track changes and no comments 
  Use the Next button  to see if there are track changes and/or comments 

  Use the Accept Change/Reject Change buttons to accept or reject changes and 
delete comments (one by one or all at once)     

– Hyperlinks 
  To translate the text displayed: directly in the text 

  To modify the link: right-click / Edit Hyperlink and modify in the address field 
and OK. 

  To delete the link: right-click / Remove Hyperlink. 

Tips and tricks 

– Details on the reviewing toolbar in annex 1, page 19. 
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3. CLEANUP 
Cleanup should be done, unless explicitly requested otherwise. Check also for hidden text 
such as TWB tags. 

How? 

– To display the hidden text (i.e. to see if the cleanup has been done): 
  Click on Show/Hide button in the standard toolbar. 

Tips and tricks 

– To delete tags: menu Trados / Tag Protection on/off. 

– To find hidden text, use the Find function: 

  Edit / Find / More / select Font in the Format drop-down list and tick Hidden; 

  Click on Find Next in the Find window. 

– To unhide "hidden" text, use the Replace function: 
  set in the field Replace with, the font format "Not hidden"; 

  then use the buttons "Find Next" and "Replace" (or "Replace all"). 

– To delete "hidden" text, use the Replace function as well: 

  but do not set anything in the field Replace with (leave it empty and without 
formatting). 

  then use the buttons "Find Next" and "Replace" (or "Replace all"). 
 

4. NO COLOUR OR HIGHLIGHTING 
No colour or highlighting (unless in ORI document). No Markers. 

How? 

– Check that no colours are left in the text and in the footnotes area (Normal view: 
View – Footnotes or switch to View->Print Layout). 

– Select text and apply the font colour "automatic". 

– Attention, "Marker" formatted text will also lose the colour and errors will be 
found in the DQC (Document Quality Check). But this can easily be repaired with 
the tool Repair highlighted DQC errors (choose "Remove marker style" as 
solution). 
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5. TARGET LANGUAGE CODE 
Printed on top of first page and left and right in the footer. It should reflect the language 
of the document. 

How? 

– To change the target language code: 
LegisWrite / Utilities / Change language.  
J If the language code does not exist in the list, just type the code with capital 
letters. 

– To verify if the language code is correct in the footer: View / Header&Footer / 
Switch between Header and Footer (or use the Print Layout view). 

 
Tips and tricks 

– Do NOT change the language code manually! A manual change can generate a 
DQC error "normal style has invalid language setting". 

 

6. SPELLING 
Spelling and grammar checks have to be used cautiously: false errors are frequently 
reported! 

How? 

– To launch : Tools - Spelling and Grammar (or F7). 

Tips and tricks 

– Before launching the spell-checker: Tools / Language / Set language (NOT 
necessary if the code target language has been set correctly in the legislative 
documents). 

– Do NOT check Detect language automatically (does not work properly). 
– If you wish to re-launch the spelling without having to close and re-open the 

document: Tools / Options / Spelling & Grammar / Recheck Document (bottom 
right). 

 

 

7. EVERYTHING HAS BEEN TRANSLATED 
Everything should be translated – no other language present (unless functional, e.g. 
publication titles). 
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How? 

– Scroll through the document 

– Spell check can help you detect non-translated parts 

 

8. TITLES AND HEADINGS  
All titles and headings should be translated and the numbering should be correct (TWB 
cleanup can sometimes modify the numbering). 

How? 

– To display the titles and headings only:  

  See in TOC (details in point 14, page 13) 

  Or Menu View / Document map  

  Or Menu View / Outline. A specific toolbar is available in which you can 
specify the title levels to be displayed. 
 

– To correct heading numbering errors: 

  Repair highlighted DQC errors tool (if modified styles after DQC) 

  Or manually reapply the style (or Ctrl+Q) and if needed, right-click on the title 
number and choose Restart Numbering or Continue Numbering 

  In case it is a "Manual heading", the wrong numbering should be corrected 
manually 
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9.1. NUMBER OF PARAGRAPHS AND ARTICLES 
Number of paragraphs and articles in ORI and TRA should be the same. Use Compare 
function in LegisWrite menu and browse through document. 

How? 

– Use the Compare function in LegisWrite. 

Tips and tricks 

– When doing the comparison, if nothing happens or error ”not a valid legiswrite 
document” or a run-time error is displayed: 

  Launch the structure check and click YES to see if the structure (type of 
document) is the same in the TRA as in the ORI; 

  Check the template used to create the documents in Tools / Templates and Add 
Ins 

  If the template of the TRA is Normal or comint.dot instead of com.dot (or vice 
versa): copy the text of the TRA (without last paragraph mark) and paste it into 
a copy of the original (and do not forget to rename this new document into 
TRA before uploading it on the eXtra Portal!) 

– Presence of track changes can also be a cause of run-time error! 

– To find out the number of paragraphs, articles, etc., you can also use the menu 
File / Properties / Statistics for each document (ORI and TRA). 
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9.2. PAGE BREAKS 
Pages should be numbered. No superfluous page breaks. 

How? 

– To check the page numbering and breaks: View / Print Layout or Print Preview 

– To correct the page numbering: use the functions Print or Print Preview or 
Prepare for distribution that will systematically align page numbering on the 
rules established with the Secretariat General. 

– To check the page breaks: compare ORI and TRA printed versions or use the 
Side by Side word function (details below). 

Tips and tricks 

– Reminder about the page numbering:  

  the cover page (page de garde) is never numbered, 
  the front page (page de couverture) is numbered with the first number in the 

series, but the number is not printed, 
  the first page of text (première page de texte) is numbered with the next 

number in the series. 

– The correct numbering of pages is based on the use of sections. NEVER delete 
a section break. To re-insert a deleted section break, put the cursor at the right 
place, Insert / Break / Section break / Next page. 

– Side by Side function 
  Check that Windows in Taskbar is not ticked in Tools / Options / View 
  Open ORI and TRA 
  Menu Window / Compare Side by Side 

  Following your preferences, you can use the Print Layout View and specify 
Page Width or Text Width in the Zoom window 

  The scrolling is synchronised 
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10. FOOTNOTES 
Same number of footnotes as in ORI. LW footnotes start with a TAB and should be in font 
Times New Roman, size 10 (style: footnote text). In some languages (e.g. Finno-Ugric), 
the sequence order of footnotes relating to the same sentence or title may vary. 

How? 

– To display the footnotes in Normal View: View / Footnotes 

Tips and tricks 

– LW 5.8 quality check detects footnotes without a TAB and inserts the missing 
TAB  

– All footnote errors can be corrected automatically using the Repair Tool, except 
one that still need to be corrected manually: manual footnote number in the 
footnote text (further details in the LW 5.8 user guide). 

11. FIGURES 
References to legislation, dates, amounts, percentages in plain text and in tables 
(including decimal point or commas). 

How? 

– Unless you have a special macro or other tool for this purpose, you must simply use 
caution to avoid errors and double-check before uploading your translation. 
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12. PICTURES AND TABLES 
LegisWrite documents should NOT contain embedded objects. All charts/pictures should 
be visible in Normal view as well, and thus should NOT be "Floating". 

How? 

– To verify if there are embedded objects 
  Launch the DQC  

  Tick only Embedded objects in the DQC options window 

– To convert the embedded objects to picture 

  Select the embedded object 
  Right-click / Cut and then menu Edit / Paste Special / Picture (Enhanced 

Metafile) 
OR Ctrl+Shift+F9 

– To search for graphics, use Select Browse Object 

 

Tips and tricks 

– To know if an object is embedded or not, right-click the object: 

If Picture Object and Format 
Object appear in the menu, it is an 
embedded object  
= INCORRECT 

If Edit Picture and Format Picture 
appear in the menu, it is NOT  
an embedded object, 
it is a picture = CORRECT 

 
– Important reminder − If graph, table or picture contain some text and if they are 

pasted as a picture in the ORI, they should be translated in Excel or PowerPoint 
file (they should be provided separately by requester) then pasted in Word. Do not 
translate the picture directly: it will be a mess! 

  In Excel, select the graph and menu Edit / Copy   
(or Shift + Edit /Copy Picture) 

  In Word, menu Edit / Paste special / Picture Enhanced metafile   
(or Ctrl+V = pasted as picture by default) 
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– All charts/pictures should be visible in Normal view as well, and thus they should 
NOT be "Floating" but should be "In line with text".  
This is checked by the Planning in the originals. 

  Right-click on the object / Format picture / Layout and then click In line with 
text style, and OK. 

  Or click on the picture to see if it is floating or not 
– if circles, the picture is floating / In front of text = incorrect 
 – if squares, the picture is In line with text = correct 

 
Picture is ”in front of 
text” = incorrect
Picture is ”in front of 
text” = incorrect  

Picture is ”In line with 
text = correct
Picture is ”In line with 
text = correct  

– Other special floating objects cases are described in annex 3, page 20. 

– LW 5.8 quality check detects and repairs floating pictures and embedded objects 

 

13. COMPLIANCE WITH INSTRUCTIONS 
Customer instructions must be followed. Always check the instructions and remarks on 
the Information Sheet! 

How? 
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14. TABLE OF CONTENTS 
The creation or update of the TOC should be done by using the LegisWrite function. 

How? 

– To verify if the current TOC is a LegisWrite one, click in it: 

  If the TOC is highlighted in grey, it is NOT a correct one (it is a Word TOC 
inserted via the menu Insert / Reference / Index and Tables). In this case, it 
should be deleted. 

  If the TOC is in plain text, it is correct. 
N.B.: it can be edited to correspond to the ORI. 

– To create/update a LegisWrite TOC: click on  the ToC button (or Ctrl+Shift+C 
or Menu Legiswrite / Formatting), and Yes in the next window.  
 

Tips and tricks 

– Text in TOC should preferably be in plain letters and NOT bold/italic. If it is the 
case, it means that the style of the headings is wrong in the text as well (direct 
formatting or whatever): 
  Correct the headings formatting in the text (reapply the style, or use 

Ctrl+spacebar to remove direct formatting…); 
  Refresh the TOC. 

– If there is a table of figures, it should be inserted with the Word 
function (as it not available in LegisWrite): Insert / Reference / 
Index ant Tables / Table of figures. To update it, simply click in 
it and choose Update field in the contextual menu. 
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15. UPDATE DOCUMENT 
How? 

– To update the cover page, click Update Document 

– For Non-LW documents with a LW cover page check manually: the cover page is 
translated, no language code except on the first page 

– NEVER attempt to edit the cover page manually, e.g. by inserting text fields or 
similar means. 
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16.1. STRUCTURE CHECK 
No structure check errors. If changes were made after a structure check, check again if 
paragraph and heading numbers are still correct (LegisWrite - Compare). 

How? 

– Launch structure check from LegisWrite menu or toolbar  

  View the document structure (see tips and tricks on page 7 if type of 
document is not the same for TRA and ORI). 

– To correct 

  Always compare the translation to the original (same styles/structure) by using 
Windows / Arrange All or Compare Side by Side 

  Apply the right styles 

Tips and tricks 

– Planning always checks that the original has been created with the latest 
LegisWrite version (currently 5.8). 

– Specific printing options are available in menu LegisWrite / Print utilities. 

– If the LegisWrite menu is available but NOT the LegisWrite toolbar, re-attach the 
right template: 

  Tools / Templates and Add-ins / Attach 

  Browse to // Documents and Settings / All users / Templates 

  Select the right template (com.dot or comint.dot) / Open and OK. 
This problem is corrected automatically in LegisWrite version 5.8. Just close 
and reopen the document and the correct template is attached. 
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16.2. QUALITY CHECK 
No quality check errors. If changes were made after a Quality check, check again if 
paragraph and heading numbers are still correct (LegisWrite - Compare). 

How? 

– Launch quality check from LegisWrite menu or toolbar.  

– To correct errors: use the new repair tool Repair Highlighted DQC Errors 
(automatic or interactive way) for most of the errors. Three types of mistakes 
cannot be managed by the tool and will still need to be corrected manually. 
See full explanation in the LW 5.8 user guide (available on eXtra Portal).  
  

 

Tips and tricks 

– To avoid errors in the numbering of lists, we recommend you to convert the "list 
number" styles applied to paragraphs to "point" styles, especially in long 
documents, by using the new conversion tool. Conversion should be done before 
starting to translate. (See further details in the annex on page 17.) 

– Help can be accessed clicking on link + Ctrl in comment window. 

– In Regional setting (Start / Control Panel), set preferably the comma as list 
separator (not space and not semi-colon) to avoid style corruption when using 
TWB.  

– To see if there is direct formatting, use menu Format / Reveal formatting  

– Maximum size of document is 4 MB. 
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Annex 1 
Commands for lists 

(See further details in the LW 5.8 user guide.) 

LegisWrite menu: "List" with three sub commands: "Convert List", "Renumber List" and 
a new item "Renumber articles". 

(1) The Convert List command automatically changes the "List number" style 
(automatic numbering) applied to paragraphs to "Point" style (manual 
numbering).  
The advantage is that after conversion you can use other characters and number 
formats for lists. Moreover, you will avoid the problems of damaged numbering, 
which are occasionally caused by TWB cleanup. 

  You can go through the document to check whether or not there are List 
Number styles present 

F Select the part of the text that should be converted  
(or all with Ctrl + A) 

F In menu LegisWrite – Lists – Convert List 
(2) The Renumber List command changes the numbering scheme of a manual 

numbered list (Point styles) or renumbers it correctly when new paragraphs are 
added. The big advantage is that you don't have to manually renumber paragraphs 
any more where the style "Point" is used. 

F Select the entire list to be renumbered (Point style) 

F Choose the list you want: a list of "Number", "Bullet" or "Dash". 

F For a numbered list, fill in the "Number style" field: ("1"; or "i.",…). You 
also have to define the format: "(x)" or "x)". Then fill in the "Start at" field  

F Click on [<OK>]  

A – "Number", "Bullet" or "Dash". 

You can define if you want to (re) number these paragraphs with number, bullet or dash 

B - Number Style 

If number is selected, you have to specify the type of character 

C - Number Format 

What will be the format of the numbering, e.g. with or without brackets, ...  

D - Start at... 

To specify the first numbering element, e.g. start at 5 (instead of 1) or with the letter b, ... 

(3) Article numbers are inserted manually. The LegisWrite function "Renumber 
Articles" allows changing the number of a series of articles in one go. This is 
helpful in case a new article has to be inserted in the middle of the existing ones. 
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F To renumber all the articles automatically after you've created them you can 
go into the Legiswrite menu, choose "Lists" and "Renumber articles". 

Recommendation 

If you get a long document using ”list number” styles, then consider converting 
these using the List Conversion Tool. Conversion should be done before starting 
to translate. 
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Annex 2 
The reviewing toolbar 

 

To ACTIVATE the track changes or not 

– activate track changes: Track Changes 
button on (surrounded by a black border) 
and TRK in black in the status bar 

– deactivated track changes: no border 
around the Track Changes button and 
TRK greyed in the status bar 

 

     
 
 
   
 

To DISPLAY or hide track changes 
– Display: Final Showing Markup (or 

Original Showing Markup) 
– Do not display: Final (= text if TC 

accepted) or Original (= text if TC 
rejected) 

 

To specify WHAT to display 
– In the drop-down list under the Show 

button tick what should be displayed (by 
default ALL is always ticked) 

 
 
 
 
 
 
 
 

To specify HOW to display 
– In Options, it is possible to ask to see 

the balloons (necessary for comments) 

 

To manage the track changes (or comments) 

– To go backwards or forwards 
– To accept track changes (one or all) 

– To refuse track changes (one or all) or to 
delete the comments (one or all) 

– To insert a comment 

 
Previous / Next  
Accept All Changes in Document 
Reject All Changes in Document / 
Delete All Comments in Document  

Insert Comment 

The Reviewing Pane button lets you display or hide the "Reviewing pane" at the bottom 
of the screen, which shows the list of all the track changes or comments. 

 



 

Check-list for outgoing translations 20/24 

Annex 3 
Floating objects special cases 

 

Case 1  : in this example, the text box is linked to a picture 

 

Proceed as follows to correct : 

(1) Right-click on text box / Format text box 

(2) Text box tab / Convert to frame (adaptations can still be made) 

(3) Cut frame 

(4) Edit – Paste Special – Picture (enhanced metafile) 

(5) Use the Crop button to adapt size  

(6) Change picture from floating to In Line with Text 

(7) Delete paragraph mark beside "text box" to align the 2 pictures 

OR (easiest way) 

(1) In the Excel file, sent together with the request for translation, hold down SHIFT 
while clicking first on the text box, next on the graphic and finally on the Edit 
menu –> Copy as picture 

(2) In Word simply paste 
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Case 2  : drawing canvas 

If a graphic is created in Word as a DRAWING CANVAS it can well be "In line with 
text" but still not visible in normal view. 

The drawing canvas should be converted to a picture (but edit it before conversion!): 

(1) Select the object / right-click / Cut 

(2) Edit – Paste Special – Picture (Enhanced metafile) 

F Requester should send the Word document used to create the picture. 
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Annex 4 
Manual correction of quality errors 

Modified margins 
Modified margins in a paragraph are very often due to formatting changes made after the style has 
been applied (direct formatting). You can see whether there is any direct formatting in the 
paragraph by using the task pane "Reveal Formatting" (SHIFT+F1). 
How to correct: 
Place the mouse cursor in the paragraph and use the keyboard shortcut CTRL+Q. 

Unknown fonts 
Unknown fonts in a paragraph are due the use of others fonts than "Times New Roman" or 
"Arial". These two fonts are the only fonts allowed in any official document. 
How to correct: 
Select the faulty part and use the shortcut CTRL+ SPACE BAR. 

Superfluous white spaces 
Superfluous white spaces are spaces like multiple spaces or tabulators between words, empty 
spaces at the beginning of a paragraph or footnotes, or empty paragraphs. Superfluous white 
spaces cannot be left in any official document. 
How to correct: 
Select the superfluous space and delete it. 

Embedded objects 
Embedded objects are objects coming from another Office application and "embedded" into the 
document. For instance you can insert an Excel graph into a word document and even have a link 
between the Excel data source file and the graph in your Word document. Embedded objects are 
not accepted in any official document. 
How to correct: 
Select object and Ctrl + Shift + F9. 

Document versions 
In Word it's technically possible to save multiple versions of a document into the same file. 
Several document versions cannot be left in any official document. 
How to correct 
Open the document, go into "File", "Version" and delete the superfluous versions (only keep one, 
usually the last one). 

Unknown styles 
Unknown styles are styles which do not belong to the LegisWrite style list (styles created by the 
user or imported during a copy-paste between a LegisWrite document and a "normal" Word 
document). Unknown styles cannot be left in any official document. 
How to correct: 
Change the style of the paragraph to a LegisWrite style. 

Odd & even section breaks 
Odd/even section break inserts a section break and starts the new section on the next odd-
numbered or even-numbered page. This type of section breaks is not accepted in any official 
document. 
How to correct: 
Simply do a "Print preview" ("File", "Print preview"). 
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Existence of macros 
In Word, a macro is a small program created in Visual Basic (VBA) which lets you automate 
tasks or perform complex actions in a document. Macros are not allowed in any official 
document. 
How to correct: 
Tools | Macros | Delete or report to DGT when uploading your translation. 

Modified numbering 
Modified numbering concerns paragraphs in your document where the automatic numbering 
given by the LegisWrite style has been modified (by the user). A classical case would be a 
paragraph with a style that gives automatic numbering with numbers, where the number has been 
either replaced by a letter or simply deleted. This is not allowed in any official document. 
How to correct: 
Place your mouse cursor in the paragraph and use the shortcut CTRL + Q. 

Modified styles 
Modified styles are LegisWrite styles which have had their formatting characteristics modified. 
How to correct: 
Use the automatic repair tool. Don't try to repair modified styles manually. 

Modified markers 
Modified markers are "Marker" styles modified for the font colour setting. 
The marker character style is a style used for instance to show placeholders in your text where 
you have to add missing entries (blue bracket in text). 
How to correct: 
Select the error and use the shortcut CTRL + SPACE BAR. 

Invalid footnotes 
The formatting or the footnote construction does not comply with the LegisWrite standard. 
How to correct: 
A manual correction solution could always be to create a new footnote (using the Insert Footnote  
button in the LegisWrite toolbar), then copy paste your footnote contents in it and delete the old 
one. 
But depending on the error, it could just be a question of re-applying the needed style, removing 
the extra space or adding it to be sure to have the structure of the footnote based on "footnote 
number and a tabulation followed by the text". 

 


